aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2016-09-17 05:25:10 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2016-09-17 05:25:10 +0300
commitce6a984461b0e53c7e6789a519c2bbab7cb494db (patch)
tree0bf87f89141ff72de520d5b7feb62584a878f606 /CMakeLists.txt
parentrefactoring (diff)
downloadprivilege-check-ce6a984461b0e53c7e6789a519c2bbab7cb494db.tar.gz
privilege-check-ce6a984461b0e53c7e6789a519c2bbab7cb494db.zip
add copyright notices to source files
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3b9aabf..148e28c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,3 +1,8 @@
+# Copyright (c) 2016 Egor Tensin <Egor.Tensin@gmail.com>
+# This file is part of the "Privilege test" project.
+# For details, see https://github.com/egor-tensin/privilege-test.
+# Distributed under the MIT License.
+
project(privilege_test)
file(GLOB ${PROJECT_NAME}_source_files "src/*.cpp")