aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2019-12-09 04:01:59 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2019-12-09 04:01:59 +0300
commitd5fb2db4c1e5627c02c0800faacd1ff5d86c64fe (patch)
tree814b6ae26864670c558032975997893dfa209798 /CMakeLists.txt
parentAppVeyor: no -Wno-dev (diff)
downloadprivilege-check-d5fb2db4c1e5627c02c0800faacd1ff5d86c64fe.tar.gz
privilege-check-d5fb2db4c1e5627c02c0800faacd1ff5d86c64fe.zip
set minimum CMake version
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 658a8d8..928e49a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,3 +1,5 @@
+cmake_minimum_required(VERSION 3.1)
+
project(privilege_check CXX)
include(cmake/common.cmake)