aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..aff5426
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,10 @@
+project(privilege_test)
+
+file(GLOB ${PROJECT_NAME}_source_files "*.cpp")
+file(GLOB ${PROJECT_NAME}_header_files "*.h")
+file(GLOB ${PROJECT_NAME}_resource_files "*.rc")
+add_executable(${PROJECT_NAME} WIN32
+ ${${PROJECT_NAME}_source_files}
+ ${${PROJECT_NAME}_header_files}
+ ${${PROJECT_NAME}_resource_files})
+target_compile_definitions(${PROJECT_NAME} PRIVATE _UNICODE)