aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 737be2a..a7ac5b9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ project(privilege_check CXX)
# Not sure if that matters a great deal.
if(MSVC)
- add_compile_options(/W4)
+ add_compile_options(/MP /W4)
elseif(CMAKE_COMPILER_IS_GNUCXX)
add_compile_options(-Wall -Wextra -std=c++14)
endif()