aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-10-14 19:51:42 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-10-14 19:54:16 +0300
commit53c959a6795d098d800d85750f21afa721750c56 (patch)
tree88e9302a655bea09324a37a1c4ae0bf1fc35d7c5 /CMakeLists.txt
parentclang-format (diff)
downloadwinapi-common-53c959a6795d098d800d85750f21afa721750c56.tar.gz
winapi-common-53c959a6795d098d800d85750f21afa721750c56.zip
cmd_line.hpp: rework for this project
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ee72ccb..4d965c7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,7 @@ add_library(winapi_common ${winapi_common_include} ${winapi_common_src})
target_include_directories(winapi_common PUBLIC include/)
add_subdirectory(3rdparty/winapi/utf8 EXCLUDE_FROM_ALL)
-target_link_libraries(winapi_common PRIVATE winapi_utf8)
+target_link_libraries(winapi_common PUBLIC winapi_utf8)
find_package(Boost REQUIRED)
target_link_libraries(winapi_common PUBLIC Boost::boost)