aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-10-14 02:09:32 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-10-14 02:09:32 +0300
commitc22c6c21cc92c44661343f4184e61512248290d1 (patch)
treeb6069f1c2c1cd9af4dba4ed1260eb6456982bd64 /CMakeLists.txt
parentAppVeyor: reorder images, 2019 first (diff)
downloadwinapi-common-c22c6c21cc92c44661343f4184e61512248290d1.tar.gz
winapi-common-c22c6c21cc92c44661343f4184e61512248290d1.zip
cmake: Boost::boost instead of Boost::headers
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ef5747e..4ffa5a5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ find_package(Boost REQUIRED)
add_library(winapi_common INTERFACE)
target_include_directories(winapi_common INTERFACE include/)
-target_link_libraries(winapi_common INTERFACE Boost::disable_autolinking Boost::headers)
+target_link_libraries(winapi_common INTERFACE Boost::disable_autolinking Boost::boost)
install(DIRECTORY include/winapi DESTINATION include)