aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-10-18 00:11:25 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-10-18 00:24:13 +0300
commit3eec1310829f6ec7f3c40a35d5991b0ebbf273b5 (patch)
treece8257ca7e35f0471bbc1fd67acd8a1c75969ec9 /test/unit_tests/CMakeLists.txt
parentprocess_tests: add stdin redirection test (diff)
downloadwinapi-common-3eec1310829f6ec7f3c40a35d5991b0ebbf273b5.tar.gz
winapi-common-3eec1310829f6ec7f3c40a35d5991b0ebbf273b5.zip
Process: add methods to load resource strings
Diffstat (limited to '')
-rw-r--r--test/unit_tests/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/test/unit_tests/CMakeLists.txt b/test/unit_tests/CMakeLists.txt
index 19ce0c0..8aaa6d3 100644
--- a/test/unit_tests/CMakeLists.txt
+++ b/test/unit_tests/CMakeLists.txt
@@ -1,6 +1,5 @@
-file(GLOB unit_tests_cpp "*.cpp")
-file(GLOB unit_tests_hpp "*.hpp")
-add_executable(unit_tests ${unit_tests_cpp} ${unit_tests_hpp})
+file(GLOB unit_tests_files "*.cpp" "*.h" "*.hpp" "*.rc")
+add_executable(unit_tests ${unit_tests_files})
set_target_properties(unit_tests PROPERTIES OUTPUT_NAME winapi-common-unit-tests)
target_link_libraries(unit_tests PRIVATE winapi_common winapi_utf8)