aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-10-18 00:35:18 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-10-18 00:35:18 +0300
commit82a407a0e3985b3ff3246d38b9ccc0b00cacb05b (patch)
tree6b2f051d96bbce1c03efc3ad128f788839ced33c /test/unit_tests/CMakeLists.txt
parentProcess: add methods to load resource strings (diff)
downloadwinapi-common-82a407a0e3985b3ff3246d38b9ccc0b00cacb05b.tar.gz
winapi-common-82a407a0e3985b3ff3246d38b9ccc0b00cacb05b.zip
cmake: files are per-directory, not per-extension
Diffstat (limited to '')
-rw-r--r--test/unit_tests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/unit_tests/CMakeLists.txt b/test/unit_tests/CMakeLists.txt
index 8aaa6d3..fb87230 100644
--- a/test/unit_tests/CMakeLists.txt
+++ b/test/unit_tests/CMakeLists.txt
@@ -1,5 +1,5 @@
-file(GLOB unit_tests_files "*.cpp" "*.h" "*.hpp" "*.rc")
-add_executable(unit_tests ${unit_tests_files})
+file(GLOB unit_tests_src "*.cpp" "*.h" "*.hpp" "*.rc")
+add_executable(unit_tests ${unit_tests_src})
set_target_properties(unit_tests PROPERTIES OUTPUT_NAME winapi-common-unit-tests)
target_link_libraries(unit_tests PRIVATE winapi_common winapi_utf8)