aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ee72ccb..4d965c7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,7 @@ add_library(winapi_common ${winapi_common_include} ${winapi_common_src})
target_include_directories(winapi_common PUBLIC include/)
add_subdirectory(3rdparty/winapi/utf8 EXCLUDE_FROM_ALL)
-target_link_libraries(winapi_common PRIVATE winapi_utf8)
+target_link_libraries(winapi_common PUBLIC winapi_utf8)
find_package(Boost REQUIRED)
target_link_libraries(winapi_common PUBLIC Boost::boost)