aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ef5747e..4ffa5a5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ find_package(Boost REQUIRED)
add_library(winapi_common INTERFACE)
target_include_directories(winapi_common INTERFACE include/)
-target_link_libraries(winapi_common INTERFACE Boost::disable_autolinking Boost::headers)
+target_link_libraries(winapi_common INTERFACE Boost::disable_autolinking Boost::boost)
install(DIRECTORY include/winapi DESTINATION include)