aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--test/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index a46bf49..43b4d4d 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1,9 +1,9 @@
-add_executable(args args.cpp)
-set_target_properties(args PROPERTIES OUTPUT_NAME winapi-common-test-args)
+add_executable(echo echo.cpp)
+set_target_properties(echo PROPERTIES OUTPUT_NAME winapi-common-test-echo)
-install(TARGETS args RUNTIME DESTINATION bin)
+install(TARGETS echo RUNTIME DESTINATION bin)
if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
- install(FILES "$<TARGET_PDB_FILE:args>" DESTINATION bin OPTIONAL)
+ install(FILES "$<TARGET_PDB_FILE:echo>" DESTINATION bin OPTIONAL)
endif()
add_subdirectory(unit_tests)