aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2017-06-01 04:36:25 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2017-06-01 04:36:25 +0300
commit686e80db741ba06330daf2a6569ec847a3c9d997 (patch)
treeb5aadfa9242491004767c4ac70702f6bab62afdc /CMakeLists.txt
parentREADME update (diff)
downloadwinapi-debug-686e80db741ba06330daf2a6569ec847a3c9d997.tar.gz
winapi-debug-686e80db741ba06330daf2a6569ec847a3c9d997.zip
get rid of third-party warnings
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 67194a1..02a92f4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,10 +9,4 @@ target_compile_definitions(pdb_repo PRIVATE NOMINMAX PUBLIC _NO_CVCONST_H)
target_include_directories(pdb_repo PUBLIC include/)
target_link_libraries(pdb_repo PRIVATE DbgHelp)
-if(MSVC_VERSION EQUAL 1900)
- # These annoying DbgHelp.h warnings:
- # https://connect.microsoft.com/VisualStudio/feedback/details/888527/warnings-on-dbghelp-h
- target_compile_options(pdb_repo PUBLIC /wd4091)
-endif()
-
add_subdirectory(utils)