aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-01-22 02:01:56 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-01-25 01:53:08 +0300
commitb70b87e44548a5b7e5517ab6e8009c5abfd3ebc5 (patch)
tree14deb986c36cf5090917b4574f48c3dd4a8f97ba /CMakeLists.txt
parentmingw builds: lowercase header file names (diff)
downloadwinapi-debug-b70b87e44548a5b7e5517ab6e8009c5abfd3ebc5.tar.gz
winapi-debug-b70b87e44548a5b7e5517ab6e8009c5abfd3ebc5.zip
mingw builds: lowercase library names
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4c99eda..8af82e9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,7 @@ target_compile_definitions(pdb_repo PUBLIC _NO_CVCONST_H)
target_include_directories(pdb_repo PUBLIC include/)
target_include_directories(pdb_repo SYSTEM PUBLIC 3rdparty/microsoft/SafeInt)
target_link_libraries(pdb_repo PUBLIC Boost::boost)
-target_link_libraries(pdb_repo PRIVATE DbgHelp)
+target_link_libraries(pdb_repo PRIVATE dbghelp)
if(MINGW)
# FILE_ID_INFO and friends require at least 0x0602: