aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2021-05-29 01:51:34 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2021-05-29 01:51:34 +0300
commit0703d3fd38dade2c1385b7101393a87cd36291ba (patch)
treea69a9b4ebe3ae9b4782970697721c9e35a29ab02 /CMakeLists.txt
parentcmake: add install() commands (diff)
downloadwinapi-debug-0703d3fd38dade2c1385b7101393a87cd36291ba.tar.gz
winapi-debug-0703d3fd38dade2c1385b7101393a87cd36291ba.zip
cmake: don't install() winapi-common
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6df0992..5b2c674 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,7 +27,7 @@ endif()
include(cmake/common.cmake)
find_package(Boost REQUIRED)
-add_subdirectory(3rdparty/winapi/common)
+add_subdirectory(3rdparty/winapi/common EXCLUDE_FROM_ALL)
file(GLOB_RECURSE winapi_debug_include "include/*.hpp")
file(GLOB_RECURSE winapi_debug_src "src/*.cpp")