aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2021-03-24 21:18:49 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2021-03-24 21:23:46 +0300
commitf166c71e88d84a640eed1bc99535856f5baac95b (patch)
tree9ebcc63633f9d18aed04056e40793c2a19e0efbc /CMakeLists.txt
parentworkflows/ci: Bionic to Focal (diff)
downloadwinapi-debug-f166c71e88d84a640eed1bc99535856f5baac95b.tar.gz
winapi-debug-f166c71e88d84a640eed1bc99535856f5baac95b.zip
add CTest tests
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 326519b..f86a3a9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,6 +2,8 @@ cmake_minimum_required(VERSION 3.5) # for Boost::* imported targets
project(pdb_repo CXX)
+enable_testing()
+
if(MSVC)
# This is an ugly hack to make the tests work.
# With incremental linking, the &func address does not point to the