aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-03-30 12:54:03 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-04-05 20:46:58 +0300
commit842779a131ac4bda3c1386f3c50bce4c39134dcc (patch)
tree9d45705219ddd6da7634e1535804ad21a73d7e17 /CMakeLists.txt
parentadd some unit tests (diff)
downloadwinapi-debug-842779a131ac4bda3c1386f3c50bce4c39134dcc.tar.gz
winapi-debug-842779a131ac4bda3c1386f3c50bce4c39134dcc.zip
update cmake-common
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c5296e9..3015fb2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 3.5) # for Boost::* imported targets
project(pdb_repo CXX)
-include(cmake/cmake/common.cmake)
+include(cmake/common.cmake)
find_package(Boost REQUIRED)
add_subdirectory(3rdparty/boost/nowide)