aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2021-05-15 23:05:10 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2021-05-15 23:05:10 +0300
commit84ea7c37b2b9e1eb71ef812fffc569bb98ec82cf (patch)
treea3449960508c9da666c792a49f1f98dbe351d589 /test/CMakeLists.txt
parentswitch from Boost.Nowide to winapi-utf8 (diff)
downloadwinapi-debug-84ea7c37b2b9e1eb71ef812fffc569bb98ec82cf.tar.gz
winapi-debug-84ea7c37b2b9e1eb71ef812fffc569bb98ec82cf.zip
rename the project
Diffstat (limited to '')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 86f7d1a..17770c9 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1,5 +1,5 @@
add_library(test_lib SHARED test_lib.cpp)
-target_link_libraries(test_lib PRIVATE pdb_repo)
+target_link_libraries(test_lib PRIVATE winapi_debug)
target_include_directories(test_lib PUBLIC .)
target_compile_definitions(test_lib PRIVATE TEST_LIB_EXPORTS)
install(TARGETS test_lib RUNTIME DESTINATION bin/test)