aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-01-15 17:16:26 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-01-15 17:16:26 +0300
commite6cdc6015d7b810dd3dd705b0872a93b18a64ae1 (patch)
tree8fe391eb27759038f781e27a5b0ec8c1d34053a6 /test/CMakeLists.txt
parentlab_rat: decrease total symbol count (diff)
downloadwinapi-debug-e6cdc6015d7b810dd3dd705b0872a93b18a64ae1.tar.gz
winapi-debug-e6cdc6015d7b810dd3dd705b0872a93b18a64ae1.zip
lab_rat -> foobar
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index c910931..619a51e 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1,7 +1,7 @@
set(CC_STATIC_RUNTIME OFF)
-add_executable(lab_rat lab_rat.cpp)
+add_executable(foobar foobar.cpp)
-install(TARGETS lab_rat RUNTIME DESTINATION bin)
+install(TARGETS foobar RUNTIME DESTINATION bin)
if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
- install(FILES "$<TARGET_PDB_FILE:lab_rat>" DESTINATION bin OPTIONAL)
+ install(FILES "$<TARGET_PDB_FILE:foobar>" DESTINATION bin OPTIONAL)
endif()