aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-09-14 04:51:52 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-09-14 16:02:26 +0300
commited597441678604f6bf44513532ad282e4d5593be (patch)
tree2839da580b2faf96a6c634b275ae01b84eee4442 /test/unit_tests/CMakeLists.txt
parentdisable Boost autolinking feature (diff)
downloadwinapi-debug-ed597441678604f6bf44513532ad282e4d5593be.tar.gz
winapi-debug-ed597441678604f6bf44513532ad282e4d5593be.zip
unit_tests: more call stack tests
Diffstat (limited to '')
-rw-r--r--test/unit_tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/unit_tests/CMakeLists.txt b/test/unit_tests/CMakeLists.txt
index 6b5eca6..1241061 100644
--- a/test/unit_tests/CMakeLists.txt
+++ b/test/unit_tests/CMakeLists.txt
@@ -1,6 +1,6 @@
find_package(Boost REQUIRED COMPONENTS filesystem unit_test_framework)
-add_executable(unit_tests main.cpp dbghelp.cpp error.cpp)
+add_executable(unit_tests main.cpp call_stack.cpp dbghelp.cpp error.cpp)
target_link_libraries(unit_tests PRIVATE pdb_repo test_lib)
target_link_libraries(unit_tests PRIVATE Boost::disable_autolinking Boost::filesystem Boost::nowide Boost::unit_test_framework)