aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2021-05-15 23:05:10 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2021-05-15 23:05:10 +0300
commit84ea7c37b2b9e1eb71ef812fffc569bb98ec82cf (patch)
treea3449960508c9da666c792a49f1f98dbe351d589 /utils/CMakeLists.txt
parentswitch from Boost.Nowide to winapi-utf8 (diff)
downloadwinapi-debug-84ea7c37b2b9e1eb71ef812fffc569bb98ec82cf.tar.gz
winapi-debug-84ea7c37b2b9e1eb71ef812fffc569bb98ec82cf.zip
rename the project
Diffstat (limited to 'utils/CMakeLists.txt')
-rw-r--r--utils/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/CMakeLists.txt b/utils/CMakeLists.txt
index 70b3c82..3b7f865 100644
--- a/utils/CMakeLists.txt
+++ b/utils/CMakeLists.txt
@@ -2,7 +2,7 @@ find_package(Boost REQUIRED COMPONENTS filesystem program_options)
function(add_util name src)
add_executable("${name}" ${src})
- target_link_libraries("${name}" PRIVATE pdb_repo)
+ target_link_libraries("${name}" PRIVATE winapi_debug)
target_link_libraries("${name}" PRIVATE Boost::disable_autolinking Boost::filesystem Boost::program_options)
install(TARGETS "${name}" RUNTIME DESTINATION bin)
install_pdbs(TARGETS "${name}" DESTINATION bin)