aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c531127..ef02ccf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,6 +22,11 @@ if(MINGW)
_WIN32_WINNT=_WIN32_WINNT_WIN8)
endif()
+if(MSVC_VERSION EQUAL 1900)
+ # DbgHelp warnings on Visual Studio 2015:
+ target_compile_options(pdb_repo PUBLIC /wd4091)
+endif()
+
add_subdirectory(utils)
install(FILES LICENSE.txt DESTINATION share)