aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 67194a1..02a92f4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,10 +9,4 @@ target_compile_definitions(pdb_repo PRIVATE NOMINMAX PUBLIC _NO_CVCONST_H)
target_include_directories(pdb_repo PUBLIC include/)
target_link_libraries(pdb_repo PRIVATE DbgHelp)
-if(MSVC_VERSION EQUAL 1900)
- # These annoying DbgHelp.h warnings:
- # https://connect.microsoft.com/VisualStudio/feedback/details/888527/warnings-on-dbghelp-h
- target_compile_options(pdb_repo PUBLIC /wd4091)
-endif()
-
add_subdirectory(utils)