aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 70d7a72..4bfa28f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,10 +4,10 @@ project(winapi_utf8 CXX)
include(cmake/common.cmake)
-file(GLOB_RECURSE winapi_utf8_hpp "include/*.hpp")
-file(GLOB winapi_utf8_cpp "src/*.cpp")
-add_library(winapi_utf8 ${winapi_utf8_hpp} ${winapi_utf8_cpp})
-target_include_directories(winapi_utf8 PUBLIC include/)
+file(GLOB_RECURSE winapi_utf8_include "include/*.hpp")
+file(GLOB winapi_utf8_src "src/*.cpp")
+add_library(winapi_utf8 ${winapi_utf8_include} ${winapi_utf8_src})
+target_include_directories(winapi_utf8 PUBLIC include)
add_subdirectory(3rdparty/microsoft/SafeInt EXCLUDE_FROM_ALL)
target_link_libraries(winapi_utf8 PRIVATE SafeInt)