aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/um/libservice/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'um/libservice/CMakeLists.txt')
-rw-r--r--um/libservice/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/um/libservice/CMakeLists.txt b/um/libservice/CMakeLists.txt
deleted file mode 100644
index 34b3d13..0000000
--- a/um/libservice/CMakeLists.txt
+++ /dev/null
@@ -1,10 +0,0 @@
-file(GLOB libservice_sources "src/*.cpp")
-file(GLOB_RECURSE libservice_headers "include/*.hpp")
-add_library(libservice
- ${libservice_sources}
- ${libservice_headers})
-target_include_directories(libservice PUBLIC include)
-target_compile_definitions(libservice PRIVATE NOMINMAX)
-
-add_subdirectory(test)
-add_subdirectory(utils)