aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/um/service/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--um/service/test/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/um/service/test/CMakeLists.txt b/um/service/test/CMakeLists.txt
index 6825337..035d3a2 100644
--- a/um/service/test/CMakeLists.txt
+++ b/um/service/test/CMakeLists.txt
@@ -1,3 +1,3 @@
-add_executable(libservice_test_windows_error windows_error.cpp)
-target_link_libraries(libservice_test_windows_error PRIVATE libservice)
-set_target_properties(libservice_test_windows_error PROPERTIES OUTPUT_NAME windows_error)
+add_executable(service_test_windows_error windows_error.cpp)
+target_link_libraries(service_test_windows_error PRIVATE service)
+set_target_properties(service_test_windows_error PROPERTIES OUTPUT_NAME windows_error)