aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/um/service/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--um/service/test/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/um/service/test/CMakeLists.txt b/um/service/test/CMakeLists.txt
index 4780deb..6825337 100644
--- a/um/service/test/CMakeLists.txt
+++ b/um/service/test/CMakeLists.txt
@@ -1,4 +1,3 @@
add_executable(libservice_test_windows_error windows_error.cpp)
-target_link_libraries(libservice_test_windows_error libservice)
-set_target_properties(libservice_test_windows_error PROPERTIES
- OUTPUT_NAME windows_error)
+target_link_libraries(libservice_test_windows_error PRIVATE libservice)
+set_target_properties(libservice_test_windows_error PROPERTIES OUTPUT_NAME windows_error)