aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/um/service/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'um/service/test/CMakeLists.txt')
-rw-r--r--um/service/test/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/um/service/test/CMakeLists.txt b/um/service/test/CMakeLists.txt
new file mode 100644
index 0000000..4780deb
--- /dev/null
+++ b/um/service/test/CMakeLists.txt
@@ -0,0 +1,4 @@
+add_executable(libservice_test_windows_error windows_error.cpp)
+target_link_libraries(libservice_test_windows_error libservice)
+set_target_properties(libservice_test_windows_error PROPERTIES
+ OUTPUT_NAME windows_error)