aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/utils/libservice/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/libservice/test/CMakeLists.txt')
-rw-r--r--utils/libservice/test/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/utils/libservice/test/CMakeLists.txt b/utils/libservice/test/CMakeLists.txt
new file mode 100644
index 0000000..2cd656a
--- /dev/null
+++ b/utils/libservice/test/CMakeLists.txt
@@ -0,0 +1,5 @@
+project(libservice_test)
+
+project(libservice_test_windows_error)
+add_executable(${PROJECT_NAME} windows_error.cpp)
+target_link_libraries(${PROJECT_NAME} libservice)