aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2023-07-04 09:00:37 +0200
committerEgor Tensin <Egor.Tensin@gmail.com>2023-07-04 09:00:37 +0200
commit4bcbf7dbadb234657c6853c26e113184c74eb0a2 (patch)
tree091ca8b505b277c9cb3cc228eb25836438b6b4bf /CMakeLists.txt
parentMakefile: move the prelude to prelude.mk (diff)
downloadaes-tools-4bcbf7dbadb234657c6853c26e113184c74eb0a2.tar.gz
aes-tools-4bcbf7dbadb234657c6853c26e113184c74eb0a2.zip
update cmake-common
Also, change the build directory to build/.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cd0acea..c86ea48 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.5) # for Boost::* imported targets
+cmake_minimum_required(VERSION 3.8)
project(aes_tools C CXX)
enable_testing()