aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-01-09 02:58:14 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-01-09 03:01:42 +0300
commit9924b11ff84ae1e2f247d8cd81a66c00f5569f8b (patch)
tree142e2c2254bff0850914c845c9b44b84201e9260 /CMakeLists.txt
parentupdate cmake-common (diff)
downloadaes-tools-9924b11ff84ae1e2f247d8cd81a66c00f5569f8b.tar.gz
aes-tools-9924b11ff84ae1e2f247d8cd81a66c00f5569f8b.zip
update cmake-common
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 232aeb7..d581426 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 3.5) # for Boost::* imported targets
project(aes_tools C CXX)
-include(cmake/common.cmake)
+include(cmake/cmake/common.cmake)
add_subdirectory(aes)
add_subdirectory(aesxx)