aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/aesxx/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2019-12-21 14:50:03 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2019-12-21 14:52:12 +0300
commit3304264990b96c09b174716ecb8da63d24457ae8 (patch)
tree9ec5711da75d4aa67587a8e39c24daaf6088c498 /aesxx/CMakeLists.txt
parenttest: move data files to test/data (diff)
downloadaes-tools-3304264990b96c09b174716ecb8da63d24457ae8.tar.gz
aes-tools-3304264990b96c09b174716ecb8da63d24457ae8.zip
utils/ -> aesxx/utils/
Diffstat (limited to 'aesxx/CMakeLists.txt')
-rw-r--r--aesxx/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/aesxx/CMakeLists.txt b/aesxx/CMakeLists.txt
index 9bbf777..7f5a58a 100644
--- a/aesxx/CMakeLists.txt
+++ b/aesxx/CMakeLists.txt
@@ -11,3 +11,5 @@ if(MSVC_VERSION EQUAL 1900)
endif()
install(DIRECTORY include/aesxx DESTINATION include)
+
+add_subdirectory(utils)