aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/aesxx/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2021-04-06 22:14:13 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2021-04-06 22:14:13 +0300
commit99bfab0215ebb3cace39d2137738f0a94c48c0ca (patch)
tree92801046f59088cc7868b583b37f95de9184d8fa /aesxx/CMakeLists.txt
parentupdate cmake-common (diff)
downloadaes-tools-99bfab0215ebb3cace39d2137738f0a94c48c0ca.tar.gz
aes-tools-99bfab0215ebb3cace39d2137738f0a94c48c0ca.zip
cmake: slight CMakeLists.txt refactoring
Diffstat (limited to 'aesxx/CMakeLists.txt')
-rw-r--r--aesxx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/aesxx/CMakeLists.txt b/aesxx/CMakeLists.txt
index 7f5a58a..2c4a9a5 100644
--- a/aesxx/CMakeLists.txt
+++ b/aesxx/CMakeLists.txt
@@ -2,7 +2,7 @@ find_package(Boost REQUIRED)
add_library(aesxx INTERFACE)
target_include_directories(aesxx INTERFACE include/)
-target_link_libraries(aesxx INTERFACE aes Boost::boost)
+target_link_libraries(aesxx INTERFACE aes Boost::disable_autolinking Boost::boost)
if(MSVC_VERSION EQUAL 1900)
# These annoying DbgHelp.h warnings: