aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/cxx/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2015-06-15 22:26:26 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2015-06-15 22:26:26 +0300
commite4973c13558b12397124d7c9423c5eb641140444 (patch)
tree55d53124f60bd6c8efb8c36661ba65f76d7c6eed /cxx/CMakeLists.txt
parenthandle block parsing errors the standard way (diff)
downloadaes-tools-e4973c13558b12397124d7c9423c5eb641140444.tar.gz
aes-tools-e4973c13558b12397124d7c9423c5eb641140444.zip
utils/cxx/ -> cxx/
Diffstat (limited to 'cxx/CMakeLists.txt')
-rw-r--r--cxx/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/cxx/CMakeLists.txt b/cxx/CMakeLists.txt
new file mode 100644
index 0000000..14b7700
--- /dev/null
+++ b/cxx/CMakeLists.txt
@@ -0,0 +1,3 @@
+add_library(libaesnixx INTERFACE)
+target_include_directories(libaesnixx INTERFACE include/)
+target_link_libraries(libaesnixx INTERFACE libaesni)