aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/cxx/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2019-12-21 12:56:31 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2019-12-21 13:15:33 +0300
commitf468efa90e9adb53e6084825579340abf38328c8 (patch)
tree79af668bcda169086ccbc0f77de0d702208d1531 /cxx/CMakeLists.txt
parentupdate cmake-common (diff)
downloadaes-tools-f468efa90e9adb53e6084825579340abf38328c8.tar.gz
aes-tools-f468efa90e9adb53e6084825579340abf38328c8.zip
cmake: install libraries & their headers
Diffstat (limited to 'cxx/CMakeLists.txt')
-rw-r--r--cxx/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/cxx/CMakeLists.txt b/cxx/CMakeLists.txt
index 64613f7..9bbf777 100644
--- a/cxx/CMakeLists.txt
+++ b/cxx/CMakeLists.txt
@@ -9,3 +9,5 @@ if(MSVC_VERSION EQUAL 1900)
# https://connect.microsoft.com/VisualStudio/feedback/details/888527/warnings-on-dbghelp-h
target_compile_options(aesxx INTERFACE /wd4091)
endif()
+
+install(DIRECTORY include/aesxx DESTINATION include)