aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2015-06-03 22:36:04 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2015-06-03 22:36:04 +0300
commit1bd0b66128ab1b2b2cd6476fd378a6e304a769be (patch)
tree59c00603bbc4580df27c603a9ce2dc6ab4882def /examples/CMakeLists.txt
parentexamples: no more FIPS-style one-line blocks (diff)
downloadaes-tools-1bd0b66128ab1b2b2cd6476fd378a6e304a769be.tar.gz
aes-tools-1bd0b66128ab1b2b2cd6476fd378a6e304a769be.zip
add OFB mode
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 53e0361..080e382 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -8,9 +8,12 @@ endmacro()
example(aes128ecb)
example(aes128cbc)
example(aes128cfb)
+example(aes128ofb)
example(aes192ecb)
example(aes192cbc)
example(aes192cfb)
+example(aes192ofb)
example(aes256ecb)
example(aes256cbc)
example(aes256cfb)
+example(aes256ofb)