aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2015-06-03 21:32:49 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2015-06-03 21:32:49 +0300
commit1dd052e86fa45a215b68152977e0c7888eba9bf4 (patch)
tree3f1f65fe4daaf8a2d87791319579c4fb2fdbcf42 /test/CMakeLists.txt
parentimplement CBC wrappers in C (diff)
downloadaes-tools-1dd052e86fa45a215b68152977e0c7888eba9bf4.tar.gz
aes-tools-1dd052e86fa45a215b68152977e0c7888eba9bf4.zip
add CFB mode
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 40fc20c..9ee72f4 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -10,7 +10,10 @@ endmacro()
test(aes128ecb)
test(aes128cbc)
+test(aes128cfb)
test(aes192ecb)
test(aes192cbc)
+test(aes192cfb)
test(aes256ecb)
test(aes256cbc)
+test(aes256cfb)