aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2015-06-04 03:18:34 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2015-06-04 03:18:34 +0300
commit21b736e980709dad61c1412e22ec26265bfe4f0e (patch)
tree0a29fafff6a9b6c5a31d39c39480dca5084bbcb0 /test/CMakeLists.txt
parentadd BE-to-LE conversion functions (diff)
downloadaes-tools-21b736e980709dad61c1412e22ec26265bfe4f0e.tar.gz
aes-tools-21b736e980709dad61c1412e22ec26265bfe4f0e.zip
add CTR mode
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 2057b8f..f4460f0 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -12,11 +12,14 @@ test(aes128ecb)
test(aes128cbc)
test(aes128cfb)
test(aes128ofb)
+test(aes128ctr)
test(aes192ecb)
test(aes192cbc)
test(aes192cfb)
test(aes192ofb)
+test(aes192ctr)
test(aes256ecb)
test(aes256cbc)
test(aes256cfb)
test(aes256ofb)
+test(aes256ctr)