aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2015-05-30 00:38:19 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2015-05-30 00:38:19 +0300
commitb08c0e5b32c625215bee0ae96a023733d34e9357 (patch)
tree8f809b7f483ba11d2e4e2a235f3e7c9bc9b78ccb /test/CMakeLists.txt
parentmerge aes256{ecb,cbc}.asm (diff)
downloadaes-tools-b08c0e5b32c625215bee0ae96a023733d34e9357.tar.gz
aes-tools-b08c0e5b32c625215bee0ae96a023733d34e9357.zip
support AES-{128,192}-cbc
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index cba5d79..40fc20c 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -9,6 +9,8 @@ macro(test prefix)
endmacro()
test(aes128ecb)
+test(aes128cbc)
test(aes192ecb)
+test(aes192cbc)
test(aes256ecb)
test(aes256cbc)