aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5553e60..cd0acea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,14 +1,12 @@
cmake_minimum_required(VERSION 3.5) # for Boost::* imported targets
project(aes_tools C CXX)
-
enable_testing()
include(cmake/common.cmake)
add_subdirectory(aes)
add_subdirectory(aesxx)
-
add_subdirectory(test)
install(FILES LICENSE.txt DESTINATION share)