aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 232aeb7..5553e60 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,9 +2,13 @@ cmake_minimum_required(VERSION 3.5) # for Boost::* imported targets
project(aes_tools C CXX)
+enable_testing()
+
include(cmake/common.cmake)
add_subdirectory(aes)
add_subdirectory(aesxx)
+add_subdirectory(test)
+
install(FILES LICENSE.txt DESTINATION share)