aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index d8ce968..cb82577 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -1,6 +1,6 @@
macro(example prefix)
- add_executable(example_${prefix} ${prefix}.c)
- target_link_libraries(example_${prefix} libaesni)
+ add_executable(example_${prefix} ${prefix}.cpp)
+ target_link_libraries(example_${prefix} libaesni libaesnixx)
set_target_properties(example_${prefix} PROPERTIES OUTPUT_NAME ${prefix})
endmacro()