aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 40fc20c..9ee72f4 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -10,7 +10,10 @@ endmacro()
test(aes128ecb)
test(aes128cbc)
+test(aes128cfb)
test(aes192ecb)
test(aes192cbc)
+test(aes192cfb)
test(aes256ecb)
test(aes256cbc)
+test(aes256cfb)