aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 2057b8f..f4460f0 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -12,11 +12,14 @@ test(aes128ecb)
test(aes128cbc)
test(aes128cfb)
test(aes128ofb)
+test(aes128ctr)
test(aes192ecb)
test(aes192cbc)
test(aes192cfb)
test(aes192ofb)
+test(aes192ctr)
test(aes256ecb)
test(aes256cbc)
test(aes256cfb)
test(aes256ofb)
+test(aes256ctr)