aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2022-08-26 08:18:30 +0200
committerEgor Tensin <Egor.Tensin@gmail.com>2022-08-26 08:18:30 +0200
commitaa64ca080b3d8d281b7c3621c6e42f5516c4325a (patch)
tree26e5a3e5af011791d749b372036ca0aa2a1bfcc8 /src/CMakeLists.txt
parentadd check_errno macro (diff)
downloadcimple-aa64ca080b3d8d281b7c3621c6e42f5516c4325a.tar.gz
cimple-aa64ca080b3d8d281b7c3621c6e42f5516c4325a.zip
came up with a new name: cimple
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6476318..d0bacc2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 3.0)
-project(tinyCI VERSION 0.0.1 LANGUAGES C)
+project(cimple VERSION 0.0.1 LANGUAGES C)
if(MSVC)
add_compile_options(/W4 /WX)