aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2022-08-23 23:01:32 +0200
committerEgor Tensin <Egor.Tensin@gmail.com>2022-08-23 23:01:32 +0200
commitb6d48ea5d51f09c6dd91a9f64f8e46bafab19a2a (patch)
tree12dcf8395e8083aebde80b262e154116febfb366 /src/CMakeLists.txt
parentremove redundant code (diff)
downloadcimple-b6d48ea5d51f09c6dd91a9f64f8e46bafab19a2a.tar.gz
cimple-b6d48ea5d51f09c6dd91a9f64f8e46bafab19a2a.zip
cmd -> msg
This I feel better conveys the meaning.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 61fdfa6..dcf1ba1 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -12,5 +12,5 @@ add_compile_definitions(_GNU_SOURCE)
add_compile_definitions(VERSION="${PROJECT_VERSION}")
-add_executable(server server_main.c server.c cmd.c net.c)
-add_executable(client client_main.c client.c cmd.c net.c)
+add_executable(server server_main.c server.c msg.c net.c)
+add_executable(client client_main.c client.c msg.c net.c)