aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2022-08-28 16:27:01 +0200
committerEgor Tensin <Egor.Tensin@gmail.com>2022-08-28 17:01:18 +0200
commitc34317dc2cbb1d636fd00bd201033acb1ae22016 (patch)
tree54a1a823562fa7453d8378bde19b45dd657e96e8 /src/CMakeLists.txt
parentserver: more logging (diff)
downloadcimple-c34317dc2cbb1d636fd00bd201033acb1ae22016.tar.gz
cimple-c34317dc2cbb1d636fd00bd201033acb1ae22016.zip
make compilers happier
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e565d78..0d3c7e9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -5,7 +5,7 @@ project(cimple VERSION 0.0.1 LANGUAGES C)
if(MSVC)
add_compile_options(/W4 /WX)
else()
- add_compile_options(-Wall -Wextra -Werror -Wno-error=unused-parameter)
+ add_compile_options(-Wall -Wextra -Werror)
endif()
add_compile_definitions(_GNU_SOURCE)