aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2023-07-18 21:14:49 +0200
committerEgor Tensin <Egor.Tensin@gmail.com>2023-07-18 21:14:49 +0200
commita4d9778f0df6f076e72ad10d1d1dcc2174b3cab4 (patch)
treeae816be0b04073f23d0a7080ce943bc2df61f80a /test/CMakeLists.txt
parenttest: speed up output_long test_repo tests (diff)
downloadcimple-a4d9778f0df6f076e72ad10d1d1dcc2174b3cab4.tar.gz
cimple-a4d9778f0df6f076e72ad10d1d1dcc2174b3cab4.zip
test: exclude silly tests from python_tests_valgrind
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index d370c53..74ade1a 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -27,7 +27,7 @@ add_python_tests(python_tests_stress
Python3::Interpreter -m pytest ${python_test_args} -m "stress")
add_python_tests(python_tests_valgrind
- Python3::Interpreter -m pytest ${python_test_args} -m "not stress"
+ Python3::Interpreter -m pytest ${python_test_args} -m "valgrind"
--valgrind-binary "${CMAKE_CURRENT_SOURCE_DIR}/../src/valgrind.sh")
if(NOT DEFINED FLAME_GRAPHS_DIR)