aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c82ef24..848890d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,6 +2,9 @@ cmake_minimum_required(VERSION 3.3) # for include-what-you-use
project(cimple VERSION 0.0.1 LANGUAGES C)
+enable_testing()
+
add_subdirectory(src)
+add_subdirectory(test)
install(FILES LICENSE.txt DESTINATION "share/doc/${PROJECT_NAME}")