aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c2333a8..6476318 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -29,7 +29,8 @@ add_executable(worker worker_main.c worker.c
git.c
msg.c
net.c
- process.c)
+ process.c
+ signal.c)
target_link_libraries(server PRIVATE pthread)
target_link_libraries(worker PRIVATE git2 pthread)