aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a6a42df..c046f88 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -110,4 +110,4 @@ add_my_executable(worker worker_main.c worker.c
run_queue.c
signal.c
string.c)
-target_link_libraries(worker PRIVATE git2 json-c pthread sodium)
+target_link_libraries(worker PRIVATE git2 json-c sodium)